S’abonner

Créer un gabarit dans InDesign (Avancé)

Présentation

Ce document vous explique comment préparer un fichier InDesign conforme aux spécifications afin de créer un gabarit en ligne prêt pour que vos clients puissent l’éditer, le valider et passer une commande.

Logiciels

Vous aurez besoin de…

• Adobe® InDesign® CS4, CS5 ou CS6

 

Les fichiers InDesign® seront enregistrés sous le format ‘Modèle InDesign’ (.indt) et seront ensuite utilisés pour créer un gabarit en ligne. Une fois téléchargé dans PrintCommerce, un serveur InDesign® est utilisé afin de créer un gabarit éditable.

Le gabarit est ensuite ouvert et édité avec l’éditeur de PrintCommerce. Une fois que le gabarit est personnalisé et validé par un utilisateur, le serveur InDesign® transforme le gabarit sous la forme d’un PDF prêt pour l’impression.

 

Polices

Nous avons acheté une License Serveur pour la bibliothèque de polices ‘Linotype Originals 2.0’ (édition Opentype) avec une base de 1710 polices pouvant être utilisées avec une application internet.

Voir l'article concernant le catalogue Linotype pour une liste complète des polices disponibles à l’utilisation dans les gabarits.

Lorsque vous créez un gabarit, vous pouvez uniquement utiliser une de ces polices dans une zone de texte éditable.

Les polices qui ne font pas partie de la liste ne sont pas acceptées dans une zone de texte éditable. Les polices qui ne font pas partie de la liste approuvée peuvent être utilisées dans les champs non éditables du fichier, mais il faut qu‘elles soient vectorisées ou intégrées dans une image vectorisée.

En ce qui concerne les polices, vous avez plusieurs options disponibles…

1. Si vous avez déjà les polices Linotype nécessaires, vous pouvez les utiliser dans vos gabarits.

2. Si vous n’avez pas les polices nécessaires, vous pouvez ;

- Acheter une License pour la bibliothèque complète ou acheter les polices individuellement.

- Utiliser une police ‘temporaire’ (pas une police système) et puis remplacer cette police avec la bonne police Opentype dans le back-office une fois que vous avez téléchargé votre fichier InDesign.

Si un client utilise une police que vous ne trouvez pas dans la Bibliothèque de polices Linotype Originals 2.0 (édition Opentype), nous vous conseillons de trouver une police alternative qui ressemble à l’original. Rappelez-vous qu’il faut seulement utiliser cette police dans les champs éditables dans le gabarit, vous pouvez utiliser la police de votre client dans les autres champs.

 

Introduction

Les instructions suivantes expliquent la structure et les fonctionnalités qui sont « acceptées » dans un fichier InDesign® que vous préparez en vue d’une transformation sous la forme de gabarit. Notre système de gabarit en ligne est prévu pour faciliter la vie de vos clients, qui n’ont pas de compétences graphiques, à éditer et personnaliser le contenu dans un gabarit ‘fixe’, un peu comme l’éditeur de texte dans un PowerPoint. Les gabarits ne sont pas prévus pour fonctionner comme un ‘InDesign® en ligne’ ou comme un outil de mise en page en ligne. Ils ne contiennent pas tous les outils disponibles dans InDesign®. La clé pour créer un gabarit efficace, c’est de rester simple !

Les étapes ci-dessous indiquent les ‘noms de calques’ nécessaires et les règles qu’il faut suivre afin de définir si un champ sera éditable, ou non, dans le gabarit final. Lorsque vous créez le fichier InDesign® ces règles seront déterminées par les besoins de votre client et la charte graphique de leur entreprise.

Dans le gabarit final, le contenu d’un objet éditable peut être modifié, mais pas sa position. Les objets sont fixes afin d’éviter que le client déplace les éléments et change la mise en page.

 

La gamme de produits

Il est possible de créer un gabarit pour un produit avec découpe à la forme tant qu’il n’y a pas d’objets éditables sur la ligne de découpe.

La ligne de découpe verte sera affichée sur le gabarit final donc il est important que le client soit prévenu que cette ligne verte ne sera pas imprimée sur le produit final.

 

Paramétrage du fichier

Le fichier InDesign doit être conforme aux spécifications de la mise en page que vous envoyez en production. Vous pouvez utiliser un gabarit standard pour indiquer la taille de la mise en page, la position des marges et les traits de coupe. Les calques du gabarit standard peuvent être utilisés comme repères pendant que vous faites la mise en page. Avant d’enregistrer le fichier InDesign® prêt à transformer sous la forme de gabarit, vous devez enlever les calques du gabarit standard.

Le calque de finition, le filet noir (filet technique) à 0.25pt, le filet rouge pour la première page des dépliants et les formes de découpe, si nécessaire, doivent être sur le calque Background, avant d’enregistrer le fichier final, prêt pour la conversion en modèle InDesign (.indt).

 

Avant de commencer

Il faut vérifier que les réglages suivants sont paramétrés dans InDesign, ils vous aideront lors de la mise en page.

• Affichage > Mode de l’écran > Normal;

• Affichage > Extras > Affichage du contour du bloc;

• Texte > Afficher les caractères masqués;

Caractère Description
# Représente la fin du contenu
Retour charriot
¬ Retour à la ligne
>> Tabulation
. Espace

InDesign > Préférences > Général > Édition d’objets > Lors de la mise à l’échelle > Appliquer au contenu.

 

 

Étape 1 : Fixes vs. Éditable

Rappelez-vous, la clé pour créer un gabarit c’est de rester simple !

Décidez quels éléments seront éditables et ceux qui seront fixes.

 

Étape 2 : Objets fixes – Le calque -Background

La plupart des fonctionnalités et effets dans InDesign sont disponibles, s’ils sont conformes aux spécifications de la mise en page pour la production et si vous les mettez sur le calque Background (-background) ex. dégradé, vecteur, ombre portée, etc. La seule fonctionnalité qui n’est pas disponible est l’habillage de texte, car ils peuvent avoir une influence sur les éléments éditables dans le gabarit

• Tous éléments fixes, les objets qui ne sont pas éditables, doivent être placés sur le même calque - sur le calque Background (-Background)

• Afin de définir ce calque Background, il suffit de nommer le calque –background;

• Le calque Background (-Background) doit être placé en bas dans la liste de calques, afin qu’aucun élément sur le calque -Background (-Background) ne fasse obstruction aux éléments éditables ;

• Des Styles de paragraphe doivent être créés pour toutes les polices sur le calque Background (-background). Si vous ne souhaitez pas que la police soit disponible comme option pour une zone de texte éditable, vous devez vectoriser le texte et dans ce cas aucun Style de Paragraphe n’est nécessaire.

Les fonctionnalités qui ne sont pas acceptées sur le calque -Background

- Habillage de texte;

- Les polices qui ne sont pas dans la liste « Linotype Originals 2.0 (édition Opentype) ».

Les polices qui ne sont pas dans cette bibliothèque doivent être vectorisées ou intégrées dans une image pixellisée.

 

Étape 3 : Les objets éditables – Images et Texte

Tous les objets éditables doivent être placés sur des calques séparés, non groupés et avec un nom approprié, les noms seront visibles pour le client final. Il faut que ce soit un nom unique, pas de noms dupliqués. ex : Numero de telephone , Adresse email

Le contour des objets éditables doit être carré ; il est possible de les faire pivoter.

 

Étape 4 : Images éditables

• Toutes les images doivent être conformes aux exigences pour la production

• Toutes les images doivent avoir un nom alphanumérique.

• Toutes les images doivent être incorporées. 

 

Non accepté sur un calque avec image éditable :

- Images vectorisées ex. une forme/ texte vectorisé;

- Les fichiers eps ;

- Les effets de Transparence sur un objet, contour, fond ou effet ex. ombre portée, lueur externe, satin ;

- Objet > Transformation > Rotation. Vous devrez pivoter les images dans Photoshop, enregistrer et remplacer;

- Les images doivent avoir un contour carré, pas de contours avec une forme différente;

- Images incorporées avec des noms non alphanumériques.

 

Étape 5 : Texte éditable

L’éditeur de gabarit ne contient pas tous les outils et les contrôles typographiques que nous trouvons dans InDesign®.

Rappelez-vous … La clé pour créer un gabarit est de rester simple !

Avant de créer un objet texte, il faut vérifier les paramètres suivants ;

Fenêtre > Texte et tableaux > Paragraphe > Justification

est mis sur “Compositeur ligne simple Adobe”;

Fenêtre > Texte et tableaux > Paragraphe “Césure” n’est pas coché;

Fenêtre > Texte et tableaux > Caractère > OpenType “Variantes contextuelles” ne doit pas être coché;

Fenêtre > Texte et tableaux > Caractère

Crénage = Métrique, Approche = 0, Echelle Horizontale et verticale = 100%, Décalage = 0pt, Inclinaison = 0o .

 

Une fois que vous avez créé un objet texte il faut :

• Définir la zone de texte;

• Vérifier que le texte a assez d’espace pour respirer.

Il faut laisser 25% de la hauteur de la police en dessous du texte. Si vous ne faites pas cela, il se peut que le texte dépasse la zone définie et il y aura du texte manquant dans le gabarit final;

• Éviter les zones de texte qui se chevauche partiellement ;

• Vérifier que le symbole dièse (#) est visible à la fin de chaque zone de texte et qu’il n’y a pas de caractères masqués ou de retour chariot au-delà de la zone de texte. Texte > Afficher les caractères masqués doit être activé 

• Créer un Style de paragraphe qui contient chaque police que vous avez utilisée. N’utilisez pas le style de paragraphe Adobe par défaut Style de paragraphe [Paragraphe standard] Fenêtre >Styles > Style de paragraphe. On n’utilise pas la fonctionnalité Style de paragraphe de façon traditionnelle, on l’utilise simplement pour identifier les polices utilisées ;

• Changer le contenu d’un Objet texte éditable pour le texte ‘automatique’ ex. Ligne d’adresse 1, Ligne d’adresse 2, Ville, Code postal. Ou saisir le champ « remplissage automatique » qui correspond. Tous les Objets texte éditables doivent comporter du texte, sinon ils ne seront pas présents sur le gabarit final.

• Décider si vous souhaitez que le texte soit ajusté automatiquement dans le gabarit ou pas.

 

Remplissage automatique

Afin que le client n’ait pas besoin de retaper ses coordonnées à chaque fois, et pour éviter les fautes d’orthographe, la fonctionnalité de « remplissage automatique » remplit automatiquement les champs éditables avec les informations fournies une fois que le gabarit s’affiche.

Nous vous conseillons d’utiliser les ‘champs variables’ quand c’est possible au lieu d’utiliser ‘des textes fictifs’ comme par exemple ; « votre nom » ou « Votre numéro de téléphone ».

Il suffit de remplacer le « texte générique » avec les champs éditables préremplis (voir tableau ci-dessous).

Une fois que le gabarit s’affiche, les champs sont remplis automatiquement avec les informations du client qui sont enregistrées dans le back-office, c’est pour cela qu’il est important que vous mettiez à jour les coordonnées de votre client.

Il suffit d’indiquer que vous souhaitez utiliser cette fonctionnalité en cochant la case Remplissage automatique ? sur la page « résumé du gabarit ».

Le tableau ci-dessous vous indique quels champs éditables préremplis vous devrez utiliser et le champ PrintCommerce qui correspond.

Chaque champ a des {{accolades}}. Si vous saisissez un champ de manière incorrecte, le système ne le remplira pas, donc il s’affichera sur le gabarit avec des accolades. Ce sera pareil si le champ est vide sur la fiche client.

Si l’utilisateur clique sur Etape suivante et qu’il reste encore des {{accolades}} sur le gabarit, un message d’erreur s’affichera afin d’indiquer à l’utilisateur qu’il faut remplir le champ.

Champs éditables préremplis Le champ PrintCommerce qui correspond
{{title}} Titre
{{first_name}} Prénom
{{surname}} Nom
{{name}} Prénom et Nom
{{job_title}} Fonction
{{salutation}} Salutation
{{email}} Email
{{telephone}} Téléphone
{{direct_tel}} Ligne directe
{{fax}} Fax
{{mobile}} Mobile/ SMS
{{web_address}} Site internet
{{business_name}} Nom commercial
{{legal_name}} Société
{{address_1}} Adresse ligne 1
{{address_2}} Adresse ligne 2
{{post_town}} Ville
{{country}} Pays
{{postcode}} Code postal

 

Si le contenu est trop long pour l’Objet texte, une fois que la zone de texte est remplie, un message d’erreur s’affichera pour indiquer qu’il y a trop de texte dans le champ. Il est important de laisser assez d’espace pour le contenu et donc de définir la zone de texte suffisamment. Vous pouvez ajouter la fonctionnalité d’ajustement automatique sur les champs éditables préremplis.

S’il n’y a qu’un seul contact dans la fiche client, le gabarit remplira automatiquement les coordonnées. S’il y a plus d’un contact, l’utilisateur pourra choisir s’il souhaite utiliser ses coordonnées ou les coordonnées d’un autre contact dans son équipe. 

 

Ajustement automatique

L’ajustement automatique réduit automatiquement la taille du texte dans le cas où un client saisit trop de texte et dépasse la zone de texte définie. Si vous souhaitez utiliser la fonctionnalité ajustement automatique il suffit d’ajouter « c_» avant le nom du calque.

ex : c_téléphone , c_adresse

Un objet texte qui utilise la fonctionnalité «ajustement automatique» ne doit contenir qu’une seule police, taille de police et couleur. Si l’objet texte contient une combinaison, la fonctionnalité ajustement automatique ne fonctionnera pas.

Dans le cas où un client saisit trop de texte, dans un champ où la fonctionnalité ajustement automatique n’est pas activée, un message d’erreur s’affichera pour lui demander de saisir moins de texte.

 

Non accepté sur une zone de texte éditable

Si vous n’êtes pas sûr de l’utilisation d’une fonctionnalité d’InDesign®, veuillez cliquer sur InDesign > Aide > Aide d’InDesign

- Les polices qui ne sont pas dans la liste « Linotype Originals 2.0 Library » (édition Opentype);

- Texte vectorisé

- Un cadre de texte vide ;

- Justification – « Compositeur de paragraphe Adobe », doit être mis sur « Compositeur ligne simple Adobe » ;

- Crénage ‘Optique’ ;

- Approche ex. Approche doit être à ‘0’ ;

- Echelle verticale/ Echelle horizontale ;

- Inclinaison (faux italique) ;

- Pas d’effets spéciaux sur les caractères

ex. : Tout en capitales, Petites capitales, Supérieur/ Exposant, Inférieur/Indice, Souligné, Barré ;

- Effet forcé gras, italique ou souligné ;

- Césure de Paragraphe ;

- Retour à la ligne ;

- Zone de texte avec plusieurs colonnes ;

- Chaînage du texte;

- Tableaux;

- Tabulations ;

- Espacement ;

- Habillage de texte ;

- Texte pivoté dans un champ de texte (Un champ de texte pivoté est ok) ;

- Les cadres de texte mis en forme – seulement des cadres de texte rectangulaire sont acceptés ;

- Nuance de dégradé.

 

Texte verrouillé ou éditable

Les zones de texte éditables peuvent être restreintes ou fixes, dans les deux cas le texte dans ces zones sera éditable dans le gabarit final, mais la police, couleur et taille peuvent être restreintes selon la charte graphique de la marque. Il faut décider des zones de texte éditables restreintes et des zones qui seront plus flexibles (libres).

 

Texte verrouillé

Le ‘Contenu’ d’une zone de texte restreinte peut être édité dans le gabarit final, mais l’utilisateur ne peut changer ni la police, ni la couleur ni la taille du texte.

Afin de rendre le texte restreint, il suffit de verrouiller le calque dans InDesign®

 

Ajustement automatique et Zone de texte restreinte

Si “Ajustement automatique” est activé sur une zone de texte restreinte, le texte s’ajustera afin d’être à la taille de la zone, mais il ne sera pas possible de changer la taille de la police manuellement.

 

Texte éditable, polices et couleurs

Le contenu, police, couleur et taille de la police du texte libre peut être modifié dans le gabarit final. Pas de préfixe nécessaire pour un calque de texte libre.

 

Police

Afin de rendre des polices supplémentaires disponibles dans le gabarit final, si vous ne les avez pas utilisées dans le fichier InDesign®, vous devez créer un Style de Paragraphe pour chaque police supplémentaire. Si vous avez besoin que la version Grasse, Italique, Light etc. d’une police soit disponible dans le gabarit final, il faut créer un Style de Paragraphe pour chaque version de la police.

Enlever tous les Styles de Paragraphe dont vous n’avez pas besoin. Remplacer le Style de Paragraphe par celui par défaut s’il est utilisé. 

 

Couleurs

Toutes les couleurs utilisées dans une zone de texte libre (noir et blanc inclus) doivent être définies dans le fichier InDesign® en suivant les instructions suivantes ;

• Créer un nom de couleur approprié (les noms seront visibles par le client) dans le Nuancier ;

• Les couleurs doivent être à 100%, si une teinte est requise, il faut créer une autre nuance. Par exemple ; 60% cyan doit avoir sa propre nuance avec 60c;

• Il faut nommer la nuance avec le préfixe ‘s_’. ex : s_Bleu royal , s_Noir , s_Blanc

• Vérifier que l’objet texte qui correspond utilise la nuance que vous avez créée

Si vous souhaitez avoir des couleurs supplémentaires disponibles dans le gabarit final qui ne sont pas utilisées dans le fichier InDesign®, suivez les instructions ci-dessus.

Les couleurs qui n’ont pas le préfixe ‘s_’ ne seront pas présentes dans le gabarit final, le nuancier InDesign® par défaut inclus, par exemple ex. [Registration] [Papier] et [Noir]. N’utilisez pas ces nuances pour vos objets textes éditables.

Les couleurs suivantes ne sont pas acceptées dans le nuancier dans l’éditeur :

• Les nuances dégradées;

• Les tons directs ou RVB.

 

Étape 6 : V layers

Qu’est ce que c’est ?

Cette fonctionnalité permet de masquer en partie vos images éditables avec des objets vectoriels. Vous pouvez donc rendre vos designs plus flexibles et donc plus attractifs. Nous avons appelé les masques/calques qui rendent ceci possible des V layers . Avec les V layers vous pouvez créer des formes irrégulières. Vous pouvez donc avoir du texte éditable au-dessus d’une image, elle aussi éditable ou des images sous des formes.

Comment créer des V layers ?

Utiliser les V layers est vraiment très simple. Tout ce que vous avez à faire c’est de créer un masque (ou plusieurs) de la forme que vous souhaitez.

La seule chose à retenir : chaque objet vectoriel doit être sur son propre calque. Par exemple, dans cette maquette, nous avons créé un rectangle cyan dans InDesign, puis un cercle. Nous sélectionnons ces 2 formes puis utilisons l’outil Pathfinder pour faire un masque d’écrêtage dans le menu :

Objet > Pathfinder > Soustraction

Il suffit de répéter l’opération pour avoir l’exemple suivant:

Ensuite, il faut créer un nouveau calque nommé de manière spéciale, pour qu’il soit correctement interprété par le logiciel. Nommez donc votre calque ‘v_’ car c’est un v_ layer (V pour Vecteur). Mettez votre forme vectorielle ou votre masque sur ce calque. Pensez à nommer votre calque, par exemple “v_forme 1”. Mettez ensuite votre image sur son propre calque, derrière votre V layer.

Une fois que vos calques sont en place, vous pouvez ajouter du texte éditable au-dessus, comme ci-dessous. Vous pouvez ajouter autant de V layers que vous voulez, mais rappelez-vous que vous ne devez avoir qu’un seul objet vectoriel par calque.

 

V Layer, ce qu’il faut retenir :

• Nommez vos calques v_ par exemple : v_masque

• Les dégradés de couleur ne fonctionnent pas

• Utilisez uniquement des formes vectorielles sur les V layers

• Une seule forme / objet par V layer

• Vous pouvez avoir plusieurs V layers par maquette

• Positionnez les images éditables sous vos V layers

• Les V layers ne sont pas modifiables par l’utilisateur final

 

Etape 7 : Les calques de finitions (x_layers)

Les finitions Forme de découpe, vernis sélectif, dorure et embossage sont disponibles pour vos gabarits éditables.

Si vous souhaitez ajouter l’une de ces finitions à vos maquettes, suivez ces étapes :

• Mettez votre finition sur son propre calque et suivez le manuel de la production pour respecter les aspects techniques;

• Nommez votre calque de manière spécifique;

• Assurez-vous d’avoir mis votre calque au-dessus de tous vos autres calques ;

Quand vous uploadez votre fichier INDT, l’éditeur va masquer les calques nommés x_ aux clients finaux. L’utilisateur ne verra pas les formes de découpe vertes, le vernis jaune ou les couleurs de l’embossage.

Les finitions apparaissent quand le PDF est généré.

 

Finition Nom du calque
Vernis UV sélectif x_spotUV
Forme de découpe / rainage x_die-cut
Dorure x_opuleaf
Embossage x_embossini

 

Calque Info, pour vos instructions

Vous pouvez aussi ajouter des instructions, des notes pour aider vos clients. Ex : donnez des astuces à vos clients ou rappelez-leur d’utiliser une adresse “corporate” plutôt qu’une adresse personnelle.

Pour ajouter un calque d’info, suivez ces étapes simples :

• Créez un nouveau calque nommé “i_”. Ex : i_infos

• Mettez UNIQUEMENT des informations sur ce calque. Nous ne supportons que les objets/contours solides, les textes vectorisés et les couleurs à 100%, pas de dégradés ni couleurs atténuées. Utilisez ce calque pour montre l’emplacement des finitions : perforation, forme de découpe, rainage, trou, coins arrondis ou vernis sélectif.

• Quand vous uploadez votre fichier INDT dans PrintCommerce, le calque i_info sera visible dans l’éditeur mais sera supprimé quand le PDF sera certifié.

LES FINITIONS, ce qu’il faut retenir :

• Nommez vos calques correctement.

• Utilisez les couleurs adéquates fournies pour symboliser vos finitions

• Mettre les finitions en surimpression (sauf pour le calque infos)

• Les finitions ne sont pas modifiables par l’utilisateur final

 

Étape 8 : Validation du fichier

Une ‘checklist’ finale avant d’enregistrer le fichier en tant que modèle InDesign® et le télécharger dans le back-office.

 

Paramétrage du gabarit

• Le fichier graphique est conforme aux spécifications de la production;

• Seules les polices de la bibliothèque Linotype Originals 2.0 (édition Opentype) sont utilisées, toutes les autres polices sont vectorisées ou sont enregistrées en tant qu’image. Afin de vérifier les polices que vous avez utilisées dans votre fichier, cliquez sur InDesign > Texte > Rechercher une police.

Utiliser le bouton Rechercher/Remplacer pour identifier les polices qui ne sont pas acceptées dans le fichier.

• Taille maximum d’un fichier : 145 Mo

• Tous les éléments non éditables sont sur le calque Background ( -Background );

• Tous les éléments éditables sont sur un calque individuel avec un nom unique;

• Tous les objets éditables ont un contour rectangulaire ;

• Les calques sont verrouillés si nécessaire ;

• Les calques avec ajustement automatique ont une seule police, taille de police et couleur dans une seule zone de texte

• Tous les calques vides dont vous n’avez pas besoin sont supprimés;

• Toutes les polices dont vous avez besoin dans le gabarit final ont un Style de Paragraphe qui correspond. Tous les Styles de Paragraphe dont vous n’avez pas besoin sont supprimés;

• Toutes les couleurs utilisées sur un objet texte éditable ou les couleurs supplémentaires dont vous avez besoin dans le gabarit final ont une couleur dans le Nuancier avec le préfixe « s_ » , ex : s_Black;

• Toutes les couleurs sont en CMJN, pas de dégradés ou de teintes ;

• Toutes les images sont incorporées;

• Les calques avec une image éditable ne sont pas verrouillés ;

• Toutes les zones de textes sont bien définies;

• Toutes les zones de textes éditables ont assez d’espace pour respirer;

• Le symbole dièse (#) est visible à la fin de chaque zone de texte éditable.

• Éviter que les objets éditables ne se touchent.

 

Les fonctionnalités et paramétrages InDesign® qui ne sont pas acceptés

Vérifier qu’aucune fonctionnalité ou paramétrage de cette liste ne sont utilisés sur un objet éditable. Si vous n’êtes pas sûr de savoir comment vérifier un élément dans InDesign®, consultez le menu InDesign > Aide > Aide d’InDesign

Ne sont pas accepté sur un calque avec une image éditable

• Images vectorisées ex. formes, texte avec contour ;

• Fichiers eps ;

• Des effets de Transparence sur un objet, le contour, fond ou effet ex. ombre portée, lueur externe, satin ;

• Objet > Transformation > Rotation Les images doivent être pivotées dans Photoshop, enregistrées et remplacées ;

• Les cadres d’image mise en forme – seulement des cadres d’image rectangulaire sont acceptés ;

• Des images incorporées avec un nom qui n’est pas alphanumérique.

Ne sont pas accepté sur un objet texte éditable

• Texte avec un contour (vectorisé);

• Des zones de texte vides ;

• Les effets spéciaux sur les caractères ex. Tout en capitales, Petites capitales, Supérieur/ Exposant, Inférieur/Indice, Souligné, Barré ;

• Gras forcé, italique ou souligné ;

• Césure de paragraphe ;

• Retour à la ligne ;

• Zone de texte avec plusieurs colonnes ;

• Chaînage du texte;

• Tableaux ;

• Tabulations ;

• Espacements ;

• Habillage de texte ; (ne sont pas accepté sur le calque d’arrière-plan (- Background);

• Texte pivoté dans un champ de texte (Un champ de texte pivoté est ok);

• Les cadres de texte mis en forme – seulement des cadres de texte rectangulaire sont acceptés ;

• Nuance de dégradé.

Paramétrage du texte

Aller sur Edition > Tout sélectionner et vérifier les paramètres suivants. Changer ces paramètres peut changer le contenu.

Fenêtre > Texte et tableaux > Paragraphe > Justification est mis sur ‘Compositeur ligne simple Adobe’ ;

Fenêtre Texte et tableaux > Caractère > OpenType ‘Variantes contextuelles’ ne doit pas être coché ;

Fenêtre > Texte et tableaux > Paragraphe ‘Césure’ n’est pas coché ;

Fenêtre > Texte et tableaux > Caractère Crénage = Métrique, Approche = 0, Echelle Horizontale et verticale = 100%, Décalage = 0pt, Inclinaison = 0o.

 

Enregistrer :

Enregistrer le fichier en tant que modèle InDesign® (.indt).

Aller sur Fichier > Enregistrer sous > Format > Modèle InDesign CS5 > Enregistrer

 

 

Les erreurs courantes

Il y a trois étapes où il est possible de voir des erreurs sur votre gabarit. Il y a certaines erreurs qui vous empêcheront de créer votre gabarit dans le back-office PrintCommerce, sinon il y a la possibilité que vous obteniez un message d’erreur quand vous essayez d’enregistrer votre gabarit après l’avoir testé. Certains éléments, qui ne sont pas « acceptés », n’apparaîtront pas dans le gabarit final. Il est donc très important que vous compariez le gabarit que vous avez créé avec le fichier InDesign® original afin de vérifier que tous les éléments sont présents et conformes à vos attentes.

Voici une liste d’erreurs courantes

• L’utilisation d’un trait d’union (–) au lieu d’un tiret bas (_);

• Le calque d’arrière-plan pas correctement nommé ex. –Background;

• Le lien d’une image pas incorporée ;

• Le fichier contient une police qui n’est pas dans la bibliothèque Linotype Originals 2.0 (édition Opentype);

• Un style de paragraphe non créé pour toutes les polices utilisées dans les zones de texte éditables.

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires